Friday, 4 April 2008

Cómo hacer el Hacha compatible con Windows Vista

Hoy he tenido que usar el Hacha, y no funcionaba en Vista, diciendo que le faltaba el archivo "msvbvm50.dll".

He visto a gente por inet ofreciendo packs con ese archivo, otros diciendo que había que poner el Hacha en "compatibilidad con XP". Bueno, pues ni lo primero ni lo segundo.

Basta con:

1.- Ir al directorio de Windows y buscar el fichero "msvbvm60.dll", la versión que viene en Vista. 2.- Copiar el fichero al directorio del hacha
3.- Renombrarlo, cambiando el 6 por el 5.

Al Hacha le da igual y funciona. Así que solucionado.

Salu2!

4 comments:

benja said...

IIIIDOLO!!!
me salvaste la vida!!
jkajkaja
en muchos lugares ponian el DLL en rapidshare...
y no he podido usarlo porque me blokeó la IP(toavia no consigo algo para evadir eso xD)
Gracias

Anonymous said...

0hhh vaIe c0mpadre

IIevabarat0 ya buscand0 una s0Iuci0n


gracias

Anonymous said...

wow!!!!
que facil, que rapido, muchas gracias!!!!!!!!!

Caldo said...

Mamalon!!! compadre, quien hubiera imaginado que la respuesta estaba dentro de la misma PC. Chingo de Gracias